Using client API 6.1 on Frevvo 7.3 installation

Comments

1 comment

  • Avatar
    Prajakta

    Hello,

    Please see this Supported Platforms page for frevvo v7.3. This version of frevvo requires Java 1.8. It is not supported or certified with older Java versions and might cause problems. We strongly recommend that you update the Java version on this server.

     

    Thanks,

    Prajakta

    0
    Comment actions Permalink

Please sign in to leave a comment.